Frame Relay

Frame Relay

Frame Relay is WAN technology , which works on the frame relay cloud.

Consider the following scenario:

Frame Relay

 

Frame relay is shown as a Vishal Cloud

Configure both the routers by applying the static routes on both the routers.

Vishal_Router(config)# interface f0/0

Vishal_Router(config-if)# ip address 192.168.30.1  255.255.255.0

Vishal_Router(config-if)# no shutdown

Vishal_Router(config-if)# exit

Vishal_Router(config)# interface s1/0

Vishal_Router(config-if)# encapsulation frame-relay

Vishal_Router(config-if)# frame-relay lmi-type ANSI

Vishal_Router(config-if)# ip address 192.168.20.2  255.255.255.0

Vishal_Router(config-if)# no shutdown

Vishal_Router(config-if)# exit

Vishal_Router(config)# ip route 192.168.10.0 255.255.255.0 192.168.20.1

Vishal_Router(config)# do show ip interface brief

Now on Norman Router:

Norman_Router(config)# interface f0/0

Norman_Router(config-if)# ip address 192.168.10.1  255.255.255.0

Norman_Router(config-if)# no shutdown

Norman_Router(config-if)# exit

Norman_Router(config)# interface s1/0

Norman_Router(config-if)# encapsulation frame-relay

Norman_Router(config-if)# frame-relay lmi-type ANSI

Norman_Router(config-if)# ip address 192.168.20.1  255.255.255.0

Norman_Router(config-if)# exit

Norman_Router(config-if)# no shutdown

Norman_Router(config-if)# exit

Norman_Router(config)# ip route 192.168.30.0 255.255.255.0 192.168.20.2

Norman_Router(config)# do show ip interface brief

Configuring the Cloud Switch:

Vishal_Cloud> enable

Vishal_Cloud# configure terminal

Vishal_Cloud(config)# frame-relay switching

Vishal_Cloud(config)# interface s0/0

Vishal_Cloud(config-if)# encapsulation frame-relay

Vishal_Cloud(config-if)# frame-relay intf-type DCE

Vishal_Cloud(config-if)# frame-relay lmi-type ANSI

Vishal_Cloud(config-if)# clock rate 64000

Vishal_Cloud(config-if)# frame-relay route 100 interface s0/1 200

Vishal_Cloud(config-if)# no shutdown

Vishal_Cloud(config-if)# exit

Vishal_Cloud(config)# interface s0/1

Vishal_Cloud(config-if)# encapsulation frame-relay

Vishal_Cloud(config-if)# frame-relay intf-type DCE

Vishal_Cloud(config-if)# frame-relay lmi-type ANSI

Vishal_Cloud(config-if)# clock rate 64000

Vishal_Cloud(config-if)# frame-relay route 200 interface s0/0 100

Vishal_Cloud(config-if)# no shutdown

Vishal_Cloud(config-if)# exit

Vishal_Cloud(config)# show frame-relay route

Read more

    Free Cisco CCNA Study Guide

Search

Shortcodes Ultimate

 
Follow Us
 
BGP